The Holy Family in Egypt

To browse the Arabic version, click the "Arabic" button on the toolbar above.


عبور العائلة المقدسة صحراء سيناء الى مصر (العريش)

Ruins of Flousseya Church - El-Zaranik - west of El-Arish

دخلت العائلة المقدسة مصر عن طريق صحراء سيناء من الناحية الشمالية من جهة الفرما (بين مدينتى العريش وبورسعيد).

Home Back


دخول العائلة المقدسة مدينة بسطا (بمحافظة الشرقية)

Ruins of Pharaonic monuments Tel Basta - Sharqiah

دخلت العائلة المقدسة مدينة بسطا وهى الآن تسمى تل بسطا بالقرب من الزقازيق بمحافظة الشرقية وتبعد عن القاهرة حوالى 100 كيلو متر من الشمال الشرقى وهناك انبع المسيح عين ماء وكانت هذه المدينة مليئة بعبادة الأوثان وعند دخول العائلة المقدسة مدينة بسطا سقطت الأوثان على الأرض فأساء سكان هذه المدينة معاملة العائلة المقدسة فتركوا هذه المدينة وتوجهوا نحو الجنوب حتى وصلت الى بلدة مسطرد .

Home Back


العائلة المقدسة فى مدينة بلبيس

Icons at Virgin Mary - Belbeis

ومن مسطرد انتقلت العائلة المقدسة شمالاً نحو الشرق إلى مدينة بلبيس وحالياً هى مركز بلبيس التابع لمحافظة الشرقية وتبعد مدينة بلبيس عن القاهرة بحوالى 55كم تقريباً واستظلت العائلة المقدسة عند شجرة عرفت باسم "شجرة مريم" وصارت بلبيس اسقفية فيما بعد ومرت العائلة المقدسة على بلبيس أيضاً فى رجوعها - يوجد حالياً كنيسة بمدينة بلبيس على اسم الشهيد العظيم مارجرجس .

Interior of the Virgin Mary Church - Belbeis


العائلة المقدسة فى مصر

السيد المسيح عاش فى مصر اربع سنوات :
فى مفاجأة علمية وتاريخية نشرت جامعة كولون بالمانيا لأول
مرة بردية أثرية ترجع إلى القرن الرابع الميلادى ، تتحدث عن فترة وجود السيد المسيح والعائلة المقدسة فى مصر ، مؤكدة أن طفولة السيد المسيسح فى مصر استمرت ثلاث سنوات واحد عشر شهراً . والبردية التاريخية مكتوبة باللهجة القبطية الفيومية طولها 31.5سم وعرضها 8.4سم .
وقد قال عالم القبطيات الدكتور جودت جبرة أن هذه البردية تشكل أهمية علمية وتاريخية كبيرة ايضاً .
أضاف أن عالمة الآثار جيزا شنكل ابنة عالم القبطيات الألمانى الكبير شنكل نشرت هذه البردية الموجودة فى احدى مكتبات كولون ، وقالت : إن البردية تؤكد أن البركة حلت بمصر وان شهر بشنس هو اكثر شهور السنة بركة ولذلك نجد الكنيسة القبطية تحتفل فى اليوم الرابع والعشرين منه (يوافق يوم 1 يونية) كل عام بذكرى دخول العائلة المقدسة إلى مصر .

An icon showing Jesus Christ sitting on the throne
Coptic museum

An icon of St.Demiana -
The Church of Abou Sefien –
Old Cairo

An icon showing
the annunciation
to Virgin Mary
Coptic Museum
Old Cairo

An icon showing
Virgin Mary
carrying the Infant Jesus

An icon showing
the flight of
the Holy Family to Egypt
Coptic Museum Old Cairo


The traversing by holy family of Sinai desert, العريش, الفرما, on their way to Egypt

Map Next


The Holy Family at the towns of بسطا, مسطرد, بلبيس, سمنود and سخا

Back Map Next


The holy Family atوادى النطرون, عين شمس, مصر القديمة, المعادى.

Back Map Next


The holy Family crosses the River Nile from the eastern to western bank; سمالوط, ملوى, جبل قسقام, درنكة

Back Map


العائلة المقدسة فى مصر

خريطة موضح عليها أهم الأماكن التى مرت عليها العائلة المقدسة فى أرض مصر

انقر موقعاً لترى تفاصيله

 Back


دير السيدة العذراء بجبل درنكة باسيوط (دير درنكة)

Virgin mary monastery - Gabal (Mount) Dronka

وقيل أن العائلة المقدسة مرت فى رجوعها على جبل أسيوط (منطقة درنكة) وباركته حيث بنى دير باسم السيدة العذراء - ويقع دير السيدة العذراء بجبل درنكة على مسافة 8 كم جنوب غرب أسيوط على طريق الغنايم وبه مبانى حديثة لاستراحات الزوار ووسط هذه المبانى توجد مغارة قديمة كانت محجراً فرعونياً ربما زارتها العائلة المقدسة بعد الدير المحرق .
وتقع فى قرية درنكة بجوار جبل درنكة كنيسة الملاك وبهذه الكنيسة ثلاث هياكل ويغطيها 12 قبة وبها عدد من الايقونات والمخطوطات وهذه الكنيسة تقع اسفل الجبل الكائن به المغارة الأثرية بجبل درنكة .
وفى صوم العذراء من كل عام يجتمع عشرات الألوف من الزوار فى دير السيدة العذراء بجبل درنكة وتظهر كثير من الظواهر الروحية فى تلك المنطقة المباركة مثل الحمام الأبيض يطير فى كثير من الليالى على ذلك الدير .

Home Back


عبور العائلة المقدسة صحراء سيناء الى مصر (الفرما)

Top of a column at Farma

Ruins of Coptic monuments - Farma

دخلت العائلة المقدسة مصر عن طريق صحراء سيناء من الناحية الشمالية من جهة الفرما (بين مدينتى العريش وبورسعيد) .

Tal El-Kanaes - Farma

Home Back


العائلة المقدسة ترتحل من مصر القديمة إلى منطقة المعادى

Virgin Mari Church - Maadi

ارتحلت العائلة المقدسة من منطقة مصر القديمة متجهة ناحية الجنوب حيث وصلت إلى منطقة المعادى حيث بنيت على شاطئ النيل كنيسة جميلة باسم السيدة العذراء المعروفة بالعدوية ز لان منها عبرت (عدت) العائلة المقدسة إلى النيل فى رحلتها إلى الصعيد ومنها جاء اسم المعادى .
كنيسة السيدة العذراء بالمعادى (المعروفة باسم العذراء بالعدوية) :
تقع على شاطئ النيل فى موقع متميز بالجمال بضاحية المعادى التى تقع جنوب مصر القديمة وارتحلت العائلة المقدسة بمركب فى النيل عند منطقة كنيسة المعادى .

An Icon of Saint Damiana - Virgin Mary church - Maadi

ومن الأحداث العجيبة التى حدثت بهذه الكنيسة انه فى يوم الجمعة 3 برمهات الموافق 12 مارس سنة 1976 رأى الذين حضروا القداس الإلهي بهذه الكنيسة بعد خروجهم من القداس وهم فى الفناء الخارجى المطل على النيل كتاباً ضخماً يعلو النيل وهو مفتوح وانتشل من الماء ووجد مفتوحاً على الصفحة التى وجد عليها بالنيل وهو الأصحاح 19 من سفر اشعياء حيث الآية : " مبارك شعبى مصر "اشعياء (25:19) ومازال الكتاب موجود فى دولاب زجاجى مفتوحاً على هذه الصفحة وهذا الكتاب يؤكد مرور العائلة ببالمنطقة الكائن بها الكنيسة وقد ارتحلت العائلة المقدسة بواسطة مركب فى النيل من هذه المنطقة ناحية الجنوب (بلاد الصعيد) .

Home Back


العائلة المقدسة فى ملوى

Ruins of Roman Monuments - al ashmounein - Menia

العائلة المقدسة تعبر النيل من الناحية الشرقية إلى الناحية الغربية متجهة إلى بلدة الأشمونين بجوار ملوى :
غادرت العائلة المقدسة منطقة جبل الطير وعبرت النيل من الناحية الشرقية إلى الغربية واتجهت نحو الأشمونين وقد اسماها القبط أشمين التى تعنى ثمانية فى العدد والأشمونين من المدن المصرية القديمة وتشتهر بالآثار والكنائس والأديرة والشهداء والقيسين ومن أشهرهم الأنبا ساويرس بن المقفع .وحدثت فى هذه البلدة معجزات كثيرة وسقطت أوثانها وقد باركت العائلة المقدسة الأشمونين .
العائلة المقدسة ترتحل إلى ديروط الشريف :
ارتحلت العائلة المقدسة من الأشمونين واتجهت جنوباً ناحية ديروط الشريف وكانت تعرف فى ذلك الوقت باسم فيليس .

the Crypt of virgin Mary Church - Gabal El- Tair - Samalout

Virgin Mary Monastery - Dirout Al Sharif - Assiut

قرية قسقام :
ارتحلت العائلة المقدسة من ديروط الشريف الى قرية قسقام حيث سقط الصنم وتحطم فطردهم أهلها خارج المدينة وعرفت هذه المنطقة باسم القوصية وهى غير القوصية الحالية .
مير :
ارتحلت العائلة المقدسة من قرية قسقام واتجهت نحو بلدة ميرة
وهى الآن (مير) وتقع على بعد 7كم غرب القوصية واكرم اهل مير العائلة المقدسة أثناء وجودها بالبلدة وباركهم الرب يسوع والعذراء فارض مير مشهورة بأنها ارض خصبة .

Home Back


جبل قسقام (حيث يوجد دير المحرق)

The oldest altar - stone in history - the Monastery of al - Muharraq Assiut

ومن ميرارتحلت العائلة المقدسة إلى جبل قسقام حيث يوجد الآن دير المحرق ودير المحرق من أهم المحطات التى استقرت بها العائلة المقدسة حتى سمى المكان ببيت لحم الثانى فاستقرت العائلة فى مكان هذا الدير اكثر من ستة اشهر (ستة اشهر وعشرة أيام) وفى هذا الدير ظهر ملاك الرب ليوسف فى حلم قائلا" : " قم وخذ الصبى
وامه واذهب إلى اسرائيل لانه قد مات الذين كانوا يطلبون نفس الصبى " (مت 2:2-، 21) .

دير السيدة العذراء (المحرق) بجبل قسقام :
يقع هذا لدير فى سفح الجبل الغربى المعروف بجبل قسقام ويبعد حوالى 12 كم غرب بلدة القوصية التابعة لمحافظة أسيوط على بعد 327 كم جنوبى القاهرة ، 48 كم شمالى أسيوط .
كنيسة السيدة العذراء الأثرية بدير المحرق :
توجد كنيسة العذراء الأثرية فى الجهة الغربية من الدير وهيكلها هو نفس الغرفة أو المغارة التى سكنتها العائلة المقدسة أقامت فيها ستة اشهر وعشرة أيام .
وتتمتع هذه الكنيسة بأنها الوحيدة فى مصر بل فى العالم كله التى دشنها المسيح له المجد بنفسه ورش فى أركانها الماء المبارك بيديه الطاهرتين وكان رئيس الملائكة ميخائيل ورئيس الملائكة غبريال يحملان الوعاء الذى يحتوى الماء الذى قدسه الرب يسوع بذاته وقد دشن السيد المسيح برية قسقام فى الساعة الثالثة (أي التاسعة صباحاً) من نهار اليوم الموافق السادس من هاتور .
وأقام الرب يسوع مذبح الكنيسة وكان بعينيه هو حجر المغارة الذى جلس عليه له المجد وهو طفل .

Home Back


العائلة المقدسة فى بلدة مسطرد

Virgin Mary Church - Mostorod - Kalyoubeia

غادرت العائلة المقدسة تل بسطا متجهة نحو الجنوب حتى وصلت بلدة مسطرد وتسمى المحمة ( وهى تبعد عن القاهرة بمسافة لا تزيد عن 10 كم تقريباً) .
كلمة المحمة معناها مكان الأستحمام وسميت البلدة كذلك لأن العذراء مريم احمت السيد المسيح وغسلت ملابسه .
والكنيسة الحالية المقامة على نفس المكان تسمى باسم كنيسة السيدة العذراء بمسطرد ويرجع تاريخ تدشينها وتكريسها الى القرن الثانى عشر الميلادى (سنة 1185م).
اما المنطقة المقام فيها الكنيسة فهى احدى محطات العائلة المقدسة ، مرت بها فى طريقها وفيها انبع المسيح نبع ماء لا يزال موجود حالياً وهذا المكان بركة شفاء من الأمراض وفى عودة االعائلة المقدسة مرت ايضا" على مسطرد .

Steps of the Crypt - Virgin Mary Church- Mostorod

Home Back


العائلة المقدسة فى منطقة مصر القديمة

The Cathedral of St. Mark - Ezbekieh

العائلة المقدسة تستريح فى المنطقة الكائن بها كنيسة السيدة العذراء الأثرية بحارة زويلة :
مرت العائلة المقدسة وهى فى طريقها من عين شمس إلى مصر القديمة مرت على المنطقة الكائن بها حالياً كنيسة القديسة العذراء الأثرية الكبرى بحارة زويلة وهى منطقة مقدسة ويؤكد التقليد الكنسى أنها احدى المحطات والأماكن التى استراحت فيها العائلة المقدسة أثناء مرورها بأرض مصر والبقعة الكائن بها كنيسة العذراء الأثرية بحارة زويلة مليئة بالكنائس والمذابح فتوجد كنيسة الشهيد العظيم مارجرجس وكنيسة أبى سيفين .
كما يوجد ديران للراهبات أحدهما باسم دير السيدة العذراء للراهبات بحارة زويلة ودير مارجرجس للراهبات بحارة زويلة وأمام هيكل كنيسة القديسة العذراء الأثرية الكبرى بحارة زويلة بئر مقدسة يعتقد فى مائها انه يشفى الأمراض واستمرت كنيسة القديسة العذراء الأثرية الكبرى بحارة زويلة مقراً للبطريركية زمناً طويلاً وتوجد بها ايقونة تظهر منها آيات وعجائب وهذه الأيقونة تقع على اليمين فى المقصورة القبلية أقصى اليمينوهى أيقونة فريدة يرجع تاريخها للقرن الثالث عشر الميلادى وهى موضوعة فى اطار اثرى تمثل "يسى" ابا داود النبى والملك. والمنطقة الواقع بهاالكنيسة تقع بالقرب من حى الموسكى بالقاهرة فى حارة زويلة فى حى الخرنفش بشارع بين السورين (شارع بورسعيد حالياً)
العائلة المقدسة فى منطقة مصر القديمة :
ثم ارتحلت العائلة المقدسة من منطقة حارة زويلة إلى مصر القديمة. ومنطقة مصر البقديمة من أهم المناطق التى حطت بها العائلة المقدسة فىإلى ارض مصر ويوجد بها العديد من الكنائس والأديرة فقد تباركت هذه المنطقة بوجود العائلة المقدسة وإقامتها فيها فترة من الزمن وسنذكر أهم الأماكن التى أقامت فيها العائلة المقدسة فى منطقة مصر القديمة والكنائس الموجودة بتلك المنطقة وهى :

Al Moallaka (hanging) Church - Old Cairo

Interiors of the Church of St. Barbara - Old Cairo

أولاً كنائس منطقة حصن بابليون بمصر القديمة :
1- كنيسة القديس سرجيوس (ابوسرجة) .
تقع هذه الكنيسة فى وسط قصر الشمع أو الحصن الرومانى تقريباً بمصر القديمة بجوار المتحف القبطى والوصول إليها عن طريق نزول درجات سلم منخفض عن الأرض وعن طريق ممر ضيق وهناك إجماع على أن هذه الكنيسة أقيمت على الكهف (المغارة)التى لجأت إليها العائلة المقدسة وهو من أهم أجزائها وهو كائن اسفل المذبح ويسمى الكهف أو المغارة وهو الكهف (المغارة) التى لجأت إليها العائلة المقدسة عند مجيئها إلى ارض مصر مما جعل لكنيسة ابو سرجة شهرة عظيمة يأتى إليها الزوار والسياح من جميع بلاد أنحاء العالم لزيارتها والتبرك بها .
2- كنيسة العذراء الشهيرة بالمعلقة .
3- كنيسة القديسة بربارة بمصر القديمة .
4- كنيسة مارجرجس بمصر القديمة (بقصر الشمع) .
5- كنيسةالعذراء الشهيرة باسم قصرية الريحان .
6- دير مارجرجس للراهبات بمصر القديمة (المعروف بدير البنات) .
7- حصن بابليون والمتحف القبطى وكنيسة مارجرجس للروم الأرثوذكس بمصر القديمة.
المعبد اليهودى (بمصر القديمة) .

The Greek Orthodox Church of
Mari Gerges (St. George)

ثانياً : كنائس الفسطاط (بمصر القديمة):
وهى تقع بالقرب من جامع عمرو بن العاص بمصر القديمة بجوار شريط السكك الحديدية(مصر - حلوان) .
1- كنيسةالقديس مرقوريوس المعروف بأبى سيفين .
2- كنيسة الأنباشنودة (بالفسطاط بمصر القديمة) .
3- كنيسةالسيدة العذراء المعروفة بالدمشيرية .
4- دير أبى سيفين للراهبات .
وفى ناحية الجنوب من حصن بابليون توجد مجموعة من الكنائس القبطية وتقع هذه الكنائس داخل ديرين أحدهما بجوار الآخر وهذه الكنائس هى :
1- كنيسة السيدة العذراء (بابليون الدرج) .
2- كنيسة اباكير ويوحنا .
3- كنيسة الأمير تادرس المشرقى .
4- كنيسة رئيس الملائكة ميخائيل التى تعرف بدير الملاك القبلى .
5- كنيسة مارمينا العجائبى بزهراء مصر القديمة .

Home Back


سخا

Veil of the Sanctuary Virgin Mary Church - Sakha

ومن مدينة سمنود رحلت العائلة المقدسة شمالاً بغرب إلى منطقة البرلس حتى وصلت مدينة سخا وهى حالياً فى محافظة كفر الشيخ - وقد بنيت فى سخا كنيسة قديمة على اسم السيدة العذراء - وقد ظهر قدم السيد المسيح على حجر ومنه أخذت المدينة اسمها بالقبطية وقد أخفى هذا الحجر زمناً طويلاً خوفاً من سرقته فى بعض العصور.

Christ’s footprint on a stone – Virgin Mary Church Sakha Kafr El Sheikh

وإذا كانت العائلة المقدسة قد سلكت الطريق الطبيعى أثناء سيرها من ناحية سمنود إلى مدينة سخا فلابد أنها تكون قد مرت على كثير من البلاد التابعة لمحافظتى الغربية وكفر الشيخ خاصة مدينة المحلة الكبرى .

Home Back


العائلة المقدسة فى البهنسا وسمالوط

العائلة المقدسة ترتحل جنوباً (فى بلاد الوجه القبلى - صعيد مصر ) .
وارتحلت العائلة المقدسة من منطقة المعادى واتجهت جنوباً واهم المحطات التى مرت بها واستراحت فيها البلاد الآتية :
دير الجرنوس غرب مغاعة :
تقع قرية دير الجرنوس على مسافة حوالى 10 كم غرب اشنين
النصارى وحالياً يوجد بها كنيسة باسم السيدة العذراء وترجع للقرن 19 وبجوار الحائط الغربى داخل الكنيسة يوجد بئر عميق يقول التقليد وتقول الميامر أن العائلة المقدسة شربت منه وهى فى طريقها إلى دير المحرق .
البهنسا :
ومن الأماكن الهامة التى مرت بها العائلة المقدسة بلدة البهنسا - وتوجد قرية البهنسا الحالية على على مسافة 17 كم تقريباً غرب بنى مزار وكانت مقراً لايبارشية كبيرة وقد ذكر الآب بلاديوس أنه كان يوجد بمنطقة البهنسا ثلاثون ألف راهب وراهبة وقد
ذكر المقريزى (القرن 15) كنيسة السيدة العذراء بعد أن كان بها 360 كنيسة .

St. Mary tree at Minia

دير السيدة العذراء بجبل الطير (شرق سمالوط) :
وارتحلت العائلة المقدسة من بلدة البهنسا ناحية الجنوب حتى بلدة سمالوط ومنها عبرت النيل ناحية الشرق حيث يقع الآن دير السيدة العذراء بجبل الطير شرق سمالوط - ويقع الدير بحوالى 2 كم جنوب معدية بنى خالد وامكن حاليا" الوصول إليه عن طريق برى (مصر- اسوان) .ويقع الدير على قمة جبل الطير الملاصق للنيل والذى يعد من أهم مزارات العائلة المقدسة بعد كنيسة ابو سرجة والدير المحرق .
وسمى بجبل الطير لأنه كان يأتى اليه أسراب كثيرة من الطيور .
أيضاً يسمى هذا الدير بدير الكف لأنه يقال انه عندما كانت العائلة المقدسة متجهة ناحية الدير وهى فى المركب فإذا بصخرة تسقط على المركب لكن السيد المسيح له المجد رفع يده ناحية الصخرة فوقفت ولم تصيبهم بأى سوء .
كنيسة السيدة العذراء الأثرية بجبل الطير :
كنيسة السيدة العذراء الأثرية بجبل الطير منحوتة فى الصخر واستبدل السقف الصخرى بسقف مسلح لعمل دور ثان وصحن الكنيسة منحوت فى الصخر ويتكون الصحن من12 عمود منحوتة فى الصخر وحولها الأروقة البحرية والقبلية والغربية - وكان يوجد المدخل الأصلى للكنيسة أعلى المغارة التى بجوار الهيكل الرئيسى والتى زارتها العائلة المقدسة .
ويوجد لقان دائرى أمام المدخل الغربى المزين بأحجار منحوتة أثرية قيمة جداً بها صور السيد المسيح والرسل والكرمة والأسماك .
وقد ذكرت كل ميامر العائلة المقدسة فى مصر زيارة العائلة المقدسة لهذه الكنيسة .

Virgin Mary Church
- Gabal El Tair Samalout - Minia.

شجرة العابد بجبل الطير :
تقع هذه الشجرة على مسافة 2 كم جنوب جبل الطير بجوار الطريق المجاور للنيل والجبل الواصل من جبل الطير إلى نزلة عبيد إلى كوبرى المنيا الجديد .
والشجرة لها شكل عجيب وهى من أشجار اللبخ ولا يظهر لها أي فرع رئيسى فجميع فروعها نازلة على الأرض ثم صاعدة ثانية بالأوراق الخضراء ويطلق عليها شجرة العابد وغالباً هذه الشجرة هى التى سجدت للمسيح عند مروره بها وقد مرت بها العائلة المقدسة
أثناء مرورها لمصر .

Home Back


مدينة سمنود وسمنود

AL - Shaheed (Martyr) Abanob Church - Samanoud - Ghareiah

ومن بلبيس رحلت العائلة المقدسة شمالاً بغرب إلى بلدة منية سمنود وكانت تعرف باسم "منية جناح" ومنها عبرت نهر النيل إلى مدينة سمنود داخل الدلتا واستقبلهم أهلها بفرح عظيم .
وبنيت فى سمنود كنيسة قديمة على اسم السيدة العذراء . ثم تهدمت فبنيت على أنقاضها حاليا" كنيسة باسم السيدة العذراء والشهيد ابانوب بسمنود .ويوجد مقصورة بكنيسة السيدة العذراء بسمنود تحوى رفات الشهيد ابانوب فى المنطقة التى تحوى رفات ثمانية آلاف شهيد ويوجد بالكنيسة أيضاً ماجور كبير يقال أن السيدة العذراء عجنت به اثناء وجودها بسمنود ، كما يوجد بئر مقدسة ربما تكون العائلة شربت منه وتحدث معجزات ببركة ماء هذا البئر .

Interiors of Martyr Abanob Church- Samanoud - Gharbeiah

ومن مدينة سمنود رحلت العائلة المقدسة شمالاً بغرب إلى منطقة البرلس حتى وصلت مدينة سخا وهى حالياً فى محافظة كفر الشيخ.

Home Back


العائلة المقدسة فى منطقة المطرية وعين شمس

Ain Shams Obelisk - Ain Shams

اتجهت العائلة المقدسة إلى منطقة المطرية وهى بالقرب من عين شمس وتبعد عن القاهرة بحوالى 10 كيلو مترات ويمكن الوصول إليها بالمواصلات الداخلية وعين شمس مدينة مذكورة فى الكتاب المقدس فى سفر اشعياء (18:19) أو هى هليوبوليس كما سماها اليونان .
وكانت عين شمس مشهورة بعراقتها . وقد تزوج يوسف الصديق من اسنات بنت فوتى فارع كاهن أون (تكوين 45:41، 50،20:46) .
وفى جامعة عين شمس أو أون " كان يدرس الكهنة وأبناء الملوك والأمراء وقد تم دراسة جميع انواع العلوم وفيها تربى موسى النبى رئيس الأنبياء. وفى زمن رحلة العائلة المقدسة كانت عين شمس يسكنها عدد كبير من اليهود وكان لهم معبد يسمى أوبيت "أونياس" .

وفى المطرية استظلت العائلة المقدسة تحت شجرة تعرف إلى اليوم بشجرة مريم :
وهناك انبع الرب يسوع عين ماء وشرب منه وباركه . ثم غسلت فيه السيدة العذراء ملابس يسوع وصبت الماء على الأرض فانبت نبات عطرى جميل يعرف بنبات البلسم يضيفونه إلى أنواع العطور والأطياب التى يصنعون منها الميرون المستخدم فى الطقوس الكنيسية .
وقد أقيمت فى المطرية كنيسة مدشنة باسم العذراء مريم وهى كنيسة أثرية تم تجديدها ومازال الناس يذهبون اليها للتبرك بها .
ويروى المؤرخون أن الجنود الفرنسيين بقيادة الجنرال كليبر انهم اتجهوا نحو شجرة مريم فى طريقهم وكتبوا أسماءهم على فروعها بأسنة الأسلحة ونال بعضهم الشفاء لعيونهم وقد كتب لهم النصر على الجيوش التركية .

St. Mary’s Tree - Matariyah - Cairo

وتوجد حالياً بقايا الشجرة القديمة بجوار كنيسة السيدة العذراء مريم بالمطرية وزرعت بجوارها شجرة مماثلة لها بجوار منطقة الشجرة وفى هذه المنطقة يوجد حالياً شارع باسم شارع البلسم وشارع باسم شارع بئر مريم .

العائلة المقدسة فى منطقة الزيتون بالقاهرة (حيث ظهرت السيدة العذراء)

Virgin Mary Church - Zeitoun

ومن منطقة المطرية وعين شمس سارت العائلة المقدسة متجهة ناحية مصر القديمة وفى الطريق تقع ضاحية الزيتون بالقاهرة يوجد كنيسة باسم السيدة العذراء بشارع طومان باى بالزيتون ويبدو أن مكان هذه الكنيسة كان محطة هامة من محطات العائلة المقدسة ارتاحت فى ارض مصر وظهرت السيدة العذراء فوق القباب اليوم الثانى من أبريل عام 1968م وظلت تظهر ليالى طويلة وشاهدها مئات الألوف من أنحاء العالم وقد شهد بذلك قداسة البابا كيرلس السادس بعد أن أرسل لجنة برئاسة الأنبا غريغريوس اسقف عام الدراسات العليا والثقافة القبطية والبحث العلمى لتقصى الحقائق بوقائع الظهور والمعجزات .

Home Back


وادى النطرون

Anba Beshoy
Monastery

El-Sorian Monastery
Wadi El- Natroun

Abu Makar Mona-
stery Church
Wadi El Natroun

ومن مدينة سخا عبرت العائلة المقدسة نهر النيل (فرع رشيد) إلى غرب الدلتا وتحركت جنوباًً إلى وادى النطرون ومن التقاليد الموروثة اختفاء السيدة العذراء مريم بالطفل يسوع اثناء هروبها الى ارض مصر وقد تم عمل الميرون المقدس فى أديرة وادى النطرون وسمى بوادى النطرون بسبب استخراج النطرون (الملح) من أحد أجزائه .
وقد ورد فى تاريخ الرهبنة فى هذا الوادى أسماء مختلفة هى : نتريا أو برنوج ، وسليا أو صحراء القلالى وشهيت أو الاسقيط وبترا وكليماس ، وميزان القلوب .
يوجد حالياً بوادى النطرون أربعة أديرة عامرة الرهبان هم : دير البراموس يقع شمال غرب برية شيهت - دير انبا مقار جنوب وادى النطرون -دير الأنبا بيشوى ودير السيدة العذراء وهذان الديرين متجاوران ويقع فى المنطقة الوسطى من وادى النطرون .
ومن منطقة وادى النطرون ارتحلت العائلة المقدسة جنوباً ناحية مدينة القاهرة وعبرت النيل إلى الناحية الشرقية متجهة ناحية المطرية وعين شمس.

Nnexes to Abu-Makar Monastery

Abu Makar Monastery

Al Baramose Monastery - Wadi El Natroun

Home Back


The Holy Family At EL Arish

Ruins of Flousseya Church - El-Zaranik - west of El-Arish

According to the sources of the Coptic Church, chief among which is the vision documented by Pope Theophilus, and recorded in the Coptic Senexarium the Holy Family proceeded from Bethlehem to Gaza, and thence to El-Zaranio (also known as Floussiat), some37 kms west of El-Arish.

Home Back


The holy family at Basta town

Ruins of Pharaonic monuments Tel Basta - Sharqiah

Tel Basta -or Basta- which they now enter, is a short distance from Zagazig the main town in the Sharqiah Governorate about 100 Kms north-east of Cairo. Here, Jesus Caused a water spring o well up from the ground and his presence caused the idols to crumble, as foretold by the prophets of old. The townsfolk, in consequence, turned malevolent and aggressive, whereupon the Holy Family turned their backs on the town and headed southwards.

Home Back


The Holy Family at the town of Belbeis

Icons at Virgin Mary - Belbeis

From Mostorod, the Holy Family made their way north-eastwards to Belbeis (ancient Philippos), back in Sharqiah Governorate, and at a distance of about 55 kms from Cairo. They rested there in the shade of a tree which came to be called, ‘The Virgin Mary’s Tree’ .

Interior of the Virgin Mary Church - Belbeis


The advent of the Holy Family to Egypt, seeking refuge, is an event of the utmost significance in our dear country's long, long history.

Moved by the spirit of prophecy, Hosea foresaw the flight from Bethlehem where there was no safe place forth Christ Child to lay his head, and the eventual return of the holy refugees from Their sanctuary in Egypt, where Jesus had found a place in the hearts of the Gentiles, when he uttered God's words: "Out of Egypt have I called My SOH ". (Hosea 11: 1)

An icon showing Jesus Christ sitting on the throne - Coptic museum

In the Biblical Book of Isaiah, the prophet provides us with a divinely inspired prediction of the effect the holy infant was to have on Egypt and the Egyptians: "Behold, the Lord rides on a swift cloud, and will come into Egypt, and the idols of Egypt will totter at His Presence, and the heart of Egypt will melt in the midst of it". (Isaiah 19: 1)

The authority of Old Testament prophecy, which portended the crumbling of idols wherever Jesus went, further foreshadowed the singular blessing to be bestowed upon Egypt, for its having been chosen as the Holy Family's haven, and upon its people for having been the first to experience the Christ's miraculous influence.

An icon of St.Demiana -
The Church of Abou Sefien –
Old Cairo

God's message, also delivered through the prophetic utterance of Isaiah, ''Blessed be Egypt, My People ,' (Isaiah 1 9: 25 ), was an anticipation of the coming of St. Mark to our country, where the Gospel he preached took firm root in the first decades of Christianity. For Isaiah goes on to prophecy: "in that day there Will be an altar to the Lord in the midst of the land of Egypt; and a pillar to the Lord, at its border. And it will be for a .sign and for a witness to the Lord of hosts in the land of Egypt". (Isaiah 19: 19 & 20). According to the traditions of the Coptic Church, 'the altar' mentioned is that of the Church of Virgin Mary in Al-Muharraq Monastery, a site where the Holy Family settled for a period of more than six months; and the altar-stone was the ‘bed’ upon which the Infant Savior lay.

Al Muharraq Monastery is located, literally, "in the midst of the land of Egypt"....standing at its exact geographical center. As for the "pillar at its borders.... which will be for a sign and for a witness..." surely there can be no more demonstrable, concrete proof of the fulfillment of the prophecy than that the Patriarchal See of the Apostolic Church in Egypt, established by St. Mark himself, is situated in Alexandria, on Egypt's northern borders.

An icon showing the annunciation
to Virgin Mary - Coptic Museum -
Old Cairo

But the prophecy, knitting a perfect pattern of things to come, does not stop there. It continues, "Then the Lord will be known to Egypt, and the Egyptians will know the Lord in that day and will make sacrifice and offering". (Isaiah 19: 21).

As Christianity in Egypt spread, churches were built throughout the length and breadth of the land, and the sites chosen were, primarily, those which, had been visited and blessed by the Holy Family's sojourns. The New Testament records the fulfillment of these Old Testament prophecies as they unfold in their historical sequence.

An icon showing Virgin Mary
carrying the Infant Jesus

"…….behold, an angel of the Lord appeared to Joseph in a dream, saying, Arise, take the young Child and His mother, flee to Egypt, and stay there until I bring you word, for Herod will seek the young Child to destroy Him ". ( Matthew 2 :13 )

Joseph complied. A donkey was fetched for the gentle Mother, still so young in years, to ride with her new-born Child in Her arms. And so they set out from Bethlehem on their predestined journey, the hardened old carpenter, who was Mary's betrothed, striding ahead, leading the donkey by its leash into the untracked paths of a wilderness dark as the desert nights, and unending as the months of never ending horizons.

An icon showing the flight of
the Holy Family to Egypt
– Coptic Museum Old CAIRO

Such an arduous journey it was, fraught with hazard every step of the way. In those far-off days, there were three routes which could be followed by travelers traversing Sinai from Palestine to Egypt, a crossing which was usually undertaken in groups, for without the protection of well-organized caravans, the ever-present dangers - even along these known and trodden paths-were ominously forbidding.

But, in their escape from the infanticidal fury of King Herod, the Holy Family - understandably - had to avoid the beaten tracks altogether, and to pursue unknown paths, guided by God and His Angel.

They picked their way, day after day, through hidden valleys and across uncharted plateaus in the (then) rugged wastelands of Sinai, enduring the scorching heat of the sun by day and the bitter cold of the desert nights, preserved from the threat of wild beasts and savage tribesmen, their daily sustenance miraculously provided, the all-too-human fears of the young Mother for her Infant allayed by the faith that infused her with His birth.

And so they arrived, at last, safely, for God had pre-ordained that Egypt should be the refuge for the One who was to bring the message of peace and love to mankind.

The tortuous trails they followed in their passage across Sinai, and their subsequent travels within Egypt, are chronicled by Pope Theophilus, 23rd Patriarch of Alexandria (384 - 412 AD). He testifies, in his celebrated annals, that on the eve of the 6th of Hathor (the Coptic month corresponding roughly with November), after long prayer, the Holy Virgin revealed herself to him and, after relating the details of the Holy Family's journey to, in, and from Egypt, bade him record what he had seen and heard. It is a source which no Christian believer would question.

Besides, it is a virtual certainty that, at a time when happenings of a momentous or historical nature were transmitted by word of mouth from one generation to the next, the account of Pope Theophilus's vision confirmed the oral tradition of supernatural occurrences which accompanied the arrival of a wondrous Child in the towns and villages of Egypt some 400 years earlier.

Home
next


The traversing by holy family of Sinai desert, Arish, Farma, on their way to Egypt

Map Next


The Holy Family at the towns of Basta, Mostorod, Belbeis, Samanoud and Sakha

Back Map Next


The holy Family atWadi El Natroun; Ain Shams, Old Cairo, Maddi.

Back Map Next


The holy Family crosses the River Nile from the eastern to western bank; Samalout, Mallawy, Mount Qussqam, Dronka

Back Map


This map indicates the path of the Holy Family across Egypt
Click on any region in the map for more details.

back


The Holy Family at Mount Dronka Assiut The Return

Virgin mary monastery - Gabal (Mount) Dronka

And so they set forth on the return journey The route they took deviated slightly from the one by which they had come it took them to Mount Dronka, 8 Kms south-west of the city of Assiut, and their blessing of this location was commemorated h. the Christian era by the building of the mountain-top Monastery of Dronka.

Eventually, they arrived at Old Cairo, then Matariyah, and on m Mahamma, retracing more or less their steps on their outward journey across Sinai to Palestine.

Subsequent Biblical history says it all: at the end, they arrived home, Joseph's old house, h. [he small town of Nazareth, in Galilee, in the land of Palestine, from where the message of Christ would, in the fullness of time, be heard.

The whole journey, from the initial flight from Bethlehem to the return to Nazareth lasted over three years. They had covered something like 2000 kms; their means of transport a weak beast of burden and the occasional sail-boat on the Nile. But for much of the way, the delicate Mother and the rugged old Carpenter must

have trudged on foot, enduring the fierce summer heat and the biting winter's cold, suffering the pangs of hunger and the parching affliction of thirst ... Like hunted outlaws. It was a journey of indescribable agony and anguish which the Child Jesus, his Virgin Mother and the Sainted Joseph bore with inner joy, and survived, for the sake of mankind.


The Holy Family At Farma

Top of a column at Farma

Ruins of Coptic monuments - Farma

Then they threaded their way along northern Sinai until they reached Farma (ancient Pelusium) mid-way between El-Arish and present-day Port Said. It was their last stop in Sinai; and with the next leg of their journey they put the perils of the wilderness behind them.

Tal El-Kanaes - Farma

Home Back


The Holy Family at Maady

Virgin Mari Church - Maadi

After their short, but all-too-felt, stay in Old Cairo, the Holy Family moved in a southerly direction, reaching the modern Cairo suburb of Maadi which, in earliest Pharaonic times was an outlying district of Memphis, the capital of Egypt then; and, at Maudi, they boarded a sailing-boat which carried them up the Nile towards southern Egypt.

The historic church built upon the spot from which they embarked, also dedicated to the Virgin, is further identified by the denominative, 'Al-Adaweya', the Virgin's Church 'of the Fen y'. (In fact, the name of that now modem suburb, Maadi, derives from the Arabic word which means 'the Crossing Point')

An Icon of Saint Damiana - Virgin Mary church - Maadi

The stone steps leading down to the River's bank, and believed to have been used by the Holy Family, are accessible to pilgrims through the Church courtyard.

An event of miraculous import occurred on Friday the 3r of the Coptic month of Baramhat - the 12th of March-1976 A.D A Holy Bible of unknown provenance was carried by the lapping ripples of the Nile to the bank below the Church. It was open to the page of Isaiah 19:25 the page declaring, "Blessed be Egvpt My People". The Bible is now behind glass in the Sanctuary of the Virgin in the Church for all to see.


The Holy Family at Mallawy

Ruins of Roman Monuments - al ashmounein - Menia

Once more crossing the Nile, back to its west bank, the Holy Family travelled southward to the town of Al-Ashmounein or Hermopolis Magna- but it seems that they did not tarry long there. Leaving behind them the rubble of fallen idols, they continued still in a southerly direction, for another 20 kms or so to Dairout Al-Sharif (which, like Al-A'shmonein, had an alternative Greek name: Philes); and thence to Qussuam (or Qost Qoussia) Here, too, the recorded events testify that the townsfolk were infuriated when the stone statue of their local deity cracked and fell, and evicted the Holy Family from the town. A historically recorded incident dating to that period refers to the devastation of Qussqatn, and Coptic tradition asserts that the min that he fell the town was the consequence of its violent rejection of the gentle visitors.

the Crypt of virgin Mary Church - Gabal El- Tair - Samalout

Virgin Mary Monastery - Dirout Al Sharif - Assiut

We have an entirely different story in the warm welcome with which the holy refugees were met at their next stop at Meir (or Meira) only 7 kms west of Qoussia . Here, they found only consideration and hospitality wherever they went, for which treatment the town and its people were signally blessed.


The Holy Family at Mount Qussqam

The oldest altar - stone in history - the Monastery of al - Muharraq Assiut

Now it was time for the Holy Family to set out for what is, arguably, the most meaningful destination of all in the land of Egypt, the Place where there would be "an altar to the Lord in the midst of the land of Egypt". Gabal (Mount) Qussqarn, which takes its name from the town nearby that was laid waste is 327 kms south of Cairo. and stands in the (governorate of Assuit The Monastery of AlMuharraq nestles against the western footlhills of the Mounlain.

The Monastery of Al Muharraq - Gabal (Mount) Qussqam - Assiut

It was built around the area where the Holy Family remained just over six months Their time as spent mainly in cave which became in the Coptic era the alt r of the Church of Virgin Mary built at the western d of the Monastery compound The altar-stone was the resting place of the Child Jesus during the months He dwelt there.

The whole area-the Monastery and its surroundings - is redolent of the Coptic Christian ethos So hallowed are its intimations that the Copts of Egypt named it the Second Bethlehem.

It was here at the very spot where Al-Muharraq Monastery stands that the Angel of the Lord appeared to Joseph in a dream and said "Arise, and take the young Child and His mother, and go into the land of Israel; for they are dead which sought the young Child's life" (Matthew 2:20 & 21).


The Holy Family at the town of Mostorod

Virgin Mary Church - Mostorod - Kalyoubeia

In due course, they reached Mostorod (which came to be called, in those days, 'AlMahamma') only about 10 kms away from Cairo. 'Al-Mahamma' means 'the Bathing Place', a name given to the town because the Virgin Mary bathed the Christ Child and washed his clothes. It is worthy of note that, eventually, on their way back to Palestine, the Holy Family stopped once more at Mostorod and, this time, caused a spring to gush from the earth which still flows forth to the present day.

Steps of the Crypt - Virgin Mary Church- Mostorod


The Holy Family Within the area of old Cairo

The Cathedral of St. Mark - Ezbekieh

In Central Cairo

  • The Church of the Virgin Mary in Zuweila Ailey.
  • The Church of St. George the Martyr.
  • The Church of St. Mercurios Abu Sefein (he of the Two Swords).
  • The Convent of the VirghT Mary.
  • The Convent of St. George.

Al Moallaka (hanging) Church - Old Cairo

In the down-town district of Clot Bey:

  • The Cathedral of St. Mark in Azbekich.
  • Numerous churches attached to the Cairo headquarters of many of Egypt's monasteries.
  • The Church of the Virgin Mary (known by the name: Ezbaweya).

The area now called Old Cairo, known as Misr EI Kadhna, is among the most important locations visited by the Holy Family where the spiritual impact of their presence is most felt still; though their stay was brief, for the Governor of what was then Fustat - enraged by the tumbling down of idols at Jesus's approach - sought to kill the Child. But they took shelter from his wrath in a cave above which, in the later years, the Church of Abu Serga (St Sergius) was built. This, and the whole area of the Fort of Babylon, is a destination of pilgrimage not only for the Egyptians but for Christians from around the world. An air of piety and devotion pervades the whole district.

Interiors of the Church of St. Barbara - Old Cairo

Here, too, it is useful to list the sites which visitors to the Fortress of Babylon section of Old Cairo take in:

  • The Church of Abu Serga and the Crypt of the Holy Family beneath it.
  • Al-Muallaqa (Hanging Church), dedicated to the Virgin Mary, Patriarchal See of the Coptic Church in the early centuries.
  • The Church of St. Barbara.
  • The Church of St. George (in the Palace of Waxworks).
  • The Church of the Virgin, identified by its alternative name of Qasriet Al-Rihan (Basil Pot).
  • The Convent of St George.
  • The Coptic Museum and the raniparts of the Fortress of Babylon.
  • The Greek Orthodox Church of St. George.
  • The Jewish Synagogue of Ben Ezra.

The Greek Orthodox Church of
Mari Gerges (St. George)

The Fustat section of Old Cairo, which lies west of the Mosque of Amr Ibn’l Aas, includes:
  • The Church of St. Mercurios Abu Sefein ( he of the two Swords).
  • The Church of Abba Shenouda.
  • The Church of the Virgin Mary of l-Demshiria.
  • The Convent of Abu Sefein.
  • The Church of the Virgin of Babylon El Darag.
  • The Church of Saints Abakir and Yohanna.
  • The Church of Prince Tadros Al Mishrigi.
  • The Church of the.Archangel Mikhail (known also as AlMalak Al-Qibli - or Southern Angel’).
  • The Church of St. Mena in Zahraa - Misr El Kadima.


The Holy Family at Sakha Town

Veil of the Sanctuary Virgin Mary Church - Sakha

The Coptic name of the town, 'Pekha -Issous', (vernacularized to Lysous) means, 'the foot of Jesus'; for the Holy Child's foot-print was marked, here, in bas-relief on a rock. The rock was preserved, but hidden for centuries for fear of robbery, and only unearthed again 13 years ago.

Christ’s footprint on a stone – Virgin Mary Church Sakha Kafr El Sheikh

The natural course of the Holy family’s journey from Samannoud to Sakha would have taken them through many of the towns and cities now lying in both Governorates of Gharbia and Kafr El-Sheikh and, according to some folk traditions, through the Belqas wastelands as well.


The Holy Family at Samalout

The sail-boat docked at the village of Deir AlGarnous (the later site of the Monastery of Arganos) 10 kms west of Ashnein el Nassara (a small village near the town of Maghagha). Outside the western wall of the Church of the Virgin there a deep well is believed to have provided the Holy Family with the water they needed.

St. Mary tree at Minia

They went on from there to a spot later named Abai Issous, "the Home of Jesus", the site of present-day Sandafa village, east of AlBahnassa which, itself; stands some 17 kms west of the town of Beni Mazar.

On towards the south they went from Bahnassa to Samalout and crossed the Nile again from that town to the spot on the east bank of the River where the Monastery of the Virgin now stands upon Gabal El-Tair ('Bird Mountain') east of Samalout, 2Kms south of Meadoyat Beni Khaled. It is known by this name (Gabal El-Tair) because thousands of birds gather there. The Holy Family rested in the cave which is now located inside the ancient church there. Gabal El-Tair is also called Gabal El-Kaf ('Palm Mountain'). Coptic tradition maintains that, as the Holy Family rested in the shade of the Mountain, Jesus stretched His little hand to hold back a rock which was about to detach itself from the mountain-side and fall upon them. The imprint of His palm is still visible.

Virgin Mary Church
- Gabal El Tair Samalout - Minia.

When they resumed their travels, the Holy Family passed a laurel tree a stone's throw south of Gabal El-Tair, along the pathway flanking the Nile and leading from the Mountain to Nazlet Ebeid and the New Minia Bridge of today. It is claimed that this tree bowed for worship the Lord Christ - glory be to Him as he was passing . The configuration of the Tree is, indeed, unique: all its branches incline downwards, trailing on the ground, then turn upwards again, covered in a cloak of green leaves. They call the tree Al Abed-"The Worshipper".


The Holy Family at Samanoud

AL - Shaheed (Martyr) Abanob Church - Samanoud - Ghareiah

Having left their mark on Belbeis, the Holy Family set off in a north-westerly direction and, reaching the small township of Meniet Samannoud (knoun also MenietGenah),they crossed the Nile to the city of Samanoud (or Jemnoty) in the Delta, where the local population received them with a kindness and hospitality that earned them deserved blessing. There is in Samannoud, to this day, a large granite trough which, according to local belief, was used by the Virgin for kneading dough, and a water-well which the Christ Child Himself hallowed..

Interiors of Martyr Abanob Church- Samanoud - Gharbeiah

Again towards the north-west, the Holy Family now travelled until they reached the city of Sakha, in the lake-district of Burullus, in the present-day Governorate of Kafr El-Sheikh.


The Holy Family at Matareya & Ain Shams

Ain Shams Obelisk - Ain Shams

Eventually, they left the desert behind them and made their way southwards, crossing the Nile to its eastern bank, and heading for Matariyah and Ain Shams (ancient Heliopolis, the site of the oldest university’ in history called since earliest Pharaonic times, ‘On’). Both these adjacent districts are outlying suburbs of present day Cairo, only 10 kms or so from the city center.

The Holy Family at Zeitoun

At the time of the Holy Family’s arrival there, Ain Shams was home to a large Jewish community, who had erected a temple -the Synagogue of Unias- for their worship. In Matariyah a tree still stands to this day, still regularly visited, called "Mary’s Tree", for the family is believed to have rested in its shade. Here, too, the Infant Jesus caused water to flow from a spring, from which he drank and blessed, and in which the Virgin washed his clothes.

St. Mary’s Tree - Matariyah - Cairo

She poured the washing water on to the ground, and from that spot, the fragrant balsam plant blossomed: besides the healing and pain-soothing properties of this balm, its essence is used in the preparation of the scents and perfumes of which the holy Chrism is composed.

Virgin Mary Church - Zeitoun

Setting out next towards Old Cairo, the Holy Family rested for a while in Zeitoun, on their way; then proceeded along a course which traverses what are now crowded, bustling quarters of Cairo, within which the serene landmarks of an earlier Coptic heritage still stand, marking the paths the Holy Family followed. A listing of these landmarks, at this point, may be of pertinent interest:


The Holy Family at Wadi El Natroun

Anba Beshoy Monastery

El-Sorian Monastery - Wadi El- Natouni

Abu Makar Monastery Church -
Wadi El Natroun
Their trail from Sakha, is recorded in the documentation of Pope Theophilus's vision, and attested to by Coptic practice in the Christian era For it was to Wadi el Natroun (Natroun Valley) that they now came, after crossing the Rosetta branch of the Nile to the western Delta, and heading south into Wadi el-Natroun (then called Al Asqeet in the Western Desert of Egypt. In the earliest decades of Christianity, the desert expanses of Wadi el-Natroun became the site of anchoretic settlement and, later, of many monasteries, in spiritual commemoration of the Holy Family's passage through the Valley.

Nnexes to Abu-Makar Monastery

Abu Makar Monastery

Al Baramose Monastery - Wadi El Natroun

Home Back